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What Is PIPEX Dial?
PIPEX Dial is a high-quality, low-cost personal Internet solution, com-
prising easy-to-use software together with a dial-up service. It is designed
for users who want mobile or remote access to the Internet, as well as for
leisure users and small businesses. PIPEX Dial is supplied with easy-to-
install software which contains everything you need for Internet access:

Dialler Full Internet connectivity – a single click connects
you to a Point of Presence (PoP).

Netscape Navigator a WorldWide Web (WWW) information browser,
email client and newsreader, giving simple
hypertext point-and-click access to the Internet’s
huge resources.

FTP software for transferring files between computers on
the Internet.

Telnet software for connecting directly to another compu-
ter and interacting with it.

Ping software for checking that another computer is
connected to the Internet.

PIPEX Dial is non-proprietary – you can add other Winsock-compatible
applications that you buy or download from the Internet.

Finding out how to use PIPEX Dial

This user guide gives enough information to help you install PIPEX Dial
and get you started. You can get more help and information from the on-
line Help systems (use the Help menu in each program), and the PIPEX
Dial WWW pages at: http://www.dial.pipex.com/

The service in operation

The PIPEX Dial-up network provides dial-in access at local call rates
throughout the UK. The PIPEX Dial WWW pages provide more
information about the PIPEX Dial-up network.
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System requirements

• A modem running at V.32 (9600 bps) or faster (though faster
modems may need a 16550 serial port to operate at top
speed).

• A PC with at least a 486 DX-33 processor, a minimum of
4Mb of memory (8Mb is recommended), 8Mb hard disk
space available, and able to run Windows 3.1 or later in
enhanced mode.
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Installing PIPEX Dial
Before installing PIPEX Dial, you should have the following information
to hand:

• The number of the COM Port to which the modem is
connected

• Your registration details: the product code and serial number
supplied with your software pack and, if you have an existing
PIPEX Dial account, your username and password.

• The make, model and maximum speed of your modem.

To connect your modem and install PIPEX Dial:

1 Prepare the modem to use the “factory default” settings, in other
words, as it came out of the box when brand new.

2 Ensure that the modem – whether it is an internal card or con-
nected to an external COM port – is installed and switched on.
Plug the phone cable into a telephone socket.

3 Switch on the computer and start Windows.

4 Ensure that any fax software or other communications software
already running on your computer is closed down.

To install PIPEX Dial from diskettes:

1 Place the PIPEX Dial Disk 1 into the floppy drive of your
computer.

2 From the File menu in Windows Program Manager or File
Manager, select Run.

3 Type a:setup  into the command line box and click OK.

4 Follow the instructions given by the install program.

To install PIPEX Dial from CD-Rom:

1 Place the PIPEX Dial CD into the CD-Rom drive of your
computer.

2 From the File menu in Windows Program Manager or File
Manager, select Run.
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3 Type d:setup  (replace ‘d:’ with the drive letter of your CD if
necessary) into the command line box and click OK.

4 The PIPEX Dial CD Installation screen will appear:

5 Click Install for PIPEX Dial and follow the instructions given by
the install program.

Read the README.TXT file for the latest updates made to the infor-
mation published in this manual.

At the end of the installation, the setup program will automatically restart
your PC.

DIALINTR.PM5 30/07/96, 10:436



Introduction and Installation

1 - 7

Installing Additional Software (CD-Rom Version Only)

PIPEX has added other software applications and utilities that you may
find useful to the CD version of PIPEX Dial.

These applications are unsupported  freeware which you can use without
restriction, or shareware or evaluation software which you can use free of
charge for a limited period only, after which you are asked to register and
pay for the software.

You can install the additional software after installing PIPEX Dial:

1 Open the CD setup program:

2 You can move between the pages by clicking on the tabs at the
top of the form.

3 Click on the Install button of the corresponding application and
follow the instructions given.
Note:  You can click on the application icon button on the left
for information about that particular application.

DIALINTR.PM5 30/07/96, 10:437



Introduction and Installation

1 - 8

After an application has been installed, you may need to configure it to
work with the PIPEX Dial-up network.  All the configuration informa-
tion you need to set up most software can be obtained via the Info....
entry in the Network pulldown menu:
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Configuring PIPEX Dial
To start PIPEX Dial, double-click on its icon. The first time you run
PIPEX Dial after installation, the PIPEX Dial – Modem dialogue box
appears.

Modem configuration

Make the appropriate choices from the following settings:

COM Port Use the drop-down list to select the COM Port to
which you have connected your modem. If you are
not sure which this is, consult the User Guide supplied
with your computer or modem, which should tell you
how to find out.

Speed Select the Speed from the drop-down list. If your
modem speed is not in the list, select the next higher
speed rather than the next slower, as your modem can
automatically decrease its speed, but not increase it. If
you are unable to connect, try selecting a lower speed.

Note that to use speeds above 9600 reliably, your PC
must be using a COM port driven by a 16550 serial
port chip or equivalent.  For more information, click
Help in the PIPEX Dial – Modem dialogue box.
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Modem Select your modem manufacturer and type from the
drop-down Type list. If yours is not listed, select
Generic Modem.

Speaker Check the box if you want the modem’s speaker on
during a connection.

The Control Strings group box displays the commands that will be sent
to the modem. Normally you will not need to change these, but if you
need to modify them for your modem, click Modify. Refer to your
modem manual for details of possible control strings. To undo any
changes, click Reset to restore the control strings to their defaults for the
modem you have selected.

Click OK when you have made your choices. The PIPEX Dial –
Phone dialogue box appears.

Phone configuration

The final stage in setting up your software is to choose the phone
settings.
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Dial-out Prefix Type in a number here if you are using an internal
exchange and you need to dial a digit, for example
a 9, to obtain an outside line. To insert a short
pause after dialling a number, type a comma. On a
direct line, for example at home, you should leave
this box blank. You can also use this box to enter
an access code and/or a PIN code if required by
your telephone service provider.

Local Area Code Specify your local area code: for example 01223 for
Cambridge.

Tone Dialling Leave this selected unless your telephone line
requires pulse dialling to be used (very few do).

Point of Presence Initially this is preset to access the UK registration
PoP only.

International The default settings are for calls within the UK.
Make the appropriate selections from the drop-
down list boxes if you will be connecting to the
registration PoP with an international telephone
call.

Click OK when you have made your choices. You are now ready to
connect to the PIPEX Dial registration service.
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Registering PIPEX Dial
Once you have configured the modem and phone settings you have to
register your software to obtain a  username and password that will give
you access to the Internet via the PIPEX Dial-up network. The PIPEX
Dial software is preset to access the registration service only, and full
Internet access is not possible until you have registered.

Clicking the Connect button establishes a connection to the PIPEX Dial
registration service.

While PIPEX Dial is connecting, the centre box in the Session section
of the window tells you what it is doing.

Step 1 Start up and Initializing the modem. The program sends the
setup commands to the modem and prepares it for dialling
out.

Step 2 Dialing. The program dials the registration service.

Step 3 Logging in.  The program sends the registration username and
password.
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Step 4 Connection established.  When the user details have been
verified, the telephone icon turns green. This means the
connection to the registration service has been made.

New user registration

Click the Register button, or select the How To Register option from
the Commands menu, to start the registration process. Follow the
instructions on the registration pages, entering the product code and
serial number supplied with your PIPEX Dial pack and your personal
registration details (such as your name and address). The information you
enter will be held on a secure database for use only by PIPEX.

When you have submitted your registration details, a username and
password will be automatically assigned to you. It is very important that
you record the username and password on the card supplied with your
PIPEX Dial pack. (Be sure to keep your username and password in a safe
place; you will need them again to use many of PIPEX Dial's services and
a charge may be made if you lose these details and request them to be
sent to you.)

Once you have noted your username and password, click the click here to
configure your software link on the final registration page. The registration
server will automatically set up your copy of PIPEX Dial for full Internet
access, adding extra programs and downloading information. Once this
process is complete, both Netscape Navigator and PIPEX Dial are
automatically shut down.

Your PIPEX Dial account remains valid for a number of days after
registration. Each time you connect to the Internet with PIPEX Dial you
will be told how many days remain before your account expires.
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To continue using Dial after this time you must subscribe to the PIPEX
Dial service. To do this, click the Subscribe button on the expiry
message box, or select the How To Subscribe option from the Com-
mands menu, and enter details of your preferred payment method.

Existing account holder registration

If you already have a PIPEX Dial account and just want to use the
registration service to set up the software (perhaps because you have had
to reinstall the PIPEX Dial software) click the Register button, or select
the How To Register option from the Commands menu, to access the
PIPEX Dial registration service.

Follow the instructions on the registration pages, entering the product
code and serial number and your existing username and password. You
will be given the opportunity to update your registration details before
the registration server sends the configuration details to set up your
PIPEX Dial software.

Selecting a Point of Presence

The first time you run PIPEX Dial after completing the registration
process, the PIPEX Dial – Phone dialogue box appears again to allow
you to select a point of presence and international settings. Other fields
will normally remain unchanged.

Dial-out Prefix Type in a number here if you are using an internal
exchange and you need to dial a digit, for example
a 9, to obtain an outside line. To insert a short
pause after dialling a number, type a comma. On a
direct line, for example at home, you should leave
this box blank. You can also use this box to enter
an access code and/or a PIN code if required by
your telephone service provider.

Local Area Code Specify your local area code: for example 01223 for
Cambridge.

Tone Dialling Leave this selected unless your telephone line
requires pulse dialling to be used (very few do).

Point of Presence For UK users, select London if the area code of the
line you are calling from is 0171 or 0181. If you live
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in the Cambridge area and your telephone is
provided by Cambridge Cable, select Cambridge
Cable. Otherwise select All UK for local call
access across the UK (including the Channel Islands
and the Isle of Man).

For international users, select the nearest PoP after
selecting the appropriate International settings.

International The default settings are for calls within the UK.
Make the appropriate selections from the drop-
down list boxes if you will be connecting to a PoP
with an international telephone call.
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Uninstalling PIPEX Dial
PIPEX Dial is supplied with a program can be used to
remove the product entirely from your computer.

To do this:

1 Close down any Windows applications that are currently running.

2 Double-click on the Uninstall PIPEX Dial icon in the PIPEX
Dial program group.

3 Read the warning messages in the dialogue box, and click Con-
tinue if you are sure you want to uninstall PIPEX Dial.
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Starting PIPEX Dial
To start PIPEX Dial, double-click on its icon. The main PIPEX Dial
control panel appears, and provides a launch pad for the dialup service
and for the applications that form part of PIPEX Dial.  You can change
any of the settings you made when you first ran the program, using the
commands in the Setup menu.

The lower part of the control panel is split into three sections. You can
choose whether to display each section by selecting the corresponding
command in the Options menu.

Registered User

This section shows your full name and email address. Initially, your email
address is shown as your PIPEX Dial username@dial.pipex.com. When
you connect to the Internet, you can register an email alias to give you an
easier-to-remember email address such as John.Smith@dial.pipex.com.
You can find out how to do this on the PIPEX Dial Support Services
web pages at URL http://www.dial.pipex.com/
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Session

This section gives you the following information:

Call Time The duration of the present call.

Accum. Time The total duration of all calls made within one session
(that is, since you started up PIPEX Dial).  You can
reset this at any time by double-clicking anywhere
within the Accum. Time panel.

There are two buttons in the Session part of the window:

Connect Click this button to connect to the PIPEX Dial
service. The button is greyed out when the application
is connected.

Disconnect This button is only available while you are actually
connected.

Quick Launch

This section contains buttons for launching the applications that come
with PIPEX Dial. Only six buttons are visible at any one time. Use the
horizontal scroll bar to show the others.

Netscape Navigator is a World Wide Web browser program, enabling you
to view pages of text and graphics on systems distributed across the
Internet. When you first run Netscape Navigator by clicking the Web
button, it automatically displays the PIPEX Dial home page.  This page
contains links to the Support Services pages giving other useful data on
the Internet, including the latest news on the PIPEX Dial service, and
additional information describing the programs provided with PIPEX
Dial. As in most Windows help systems, links to other pages are shown as
underlined text on the page - click on a link to jump to that page.

You can launch the Netscape email client whether you are connected to
the Internet or not, giving you the convenience of a full off-line mail
reader and composer. If you click the E-Mail button without connecting
to the Internet first, you can create your mail off-line, and only then
connect by clicking Connect. You will be able to send all your mail as
soon as you are connected.  For full details consult the Using Email
chapter in this User Guide, and the Netscape on-screen Help system.
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The News button gives you immediate access to Usenet News, using
Netscape Navigator.

The other applications provided with PIPEX Dial – FTP, Telnet and
Ping – are outlined later in this chapter and described in more detail in
later chapters of this manual.

The Help button launches the PIPEX Dial help system.  In addition, all
the programs are supplied with comprehensive on-screen Help – just use
the Help menu inside each program, or press the F1 key.  You’ll find
extra information in the on-screen help within PIPEX Dial and on the
PIPEX Dial Support Services pages.

Note:   You should not attempt to launch applications directly (for
example by using File Manager).  Always use the quick launch buttons to
ensure the programs work correctly.

Connecting to the Internet
When you have set up the software as described in the previous chapter,
you are ready to connect to the Internet. Click Connect to start the
process.

While PIPEX Dial is connecting, the centre box in the Session section
of the window tells you what it is doing.

Step 1 Start up and Initializing the modem.  The program sends the
setup commands to the modem and prepares it for dialling
out.

Step 2 Dialing.  The program dials the number of the PoP.

Step 3 Logging in.  The program sends your user name and password.

Step 4 Connection established.  When your user details have been
verified, the telephone icon turns green. This means the
connection has been made and you can use the PIPEX Dial
service, giving you full Internet access.

Trouble-Shooting

If you have any problems connecting to the service or setting up PIPEX
Dial, check the README.TXT file and the on-screen help facilities for
advice. Select Contents from the Help menu in the main PIPEX Dial
control panel.
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Welcome to the Internet!
Now you know how to connect to the Internet, the rest of this chapter
gives you a brief introduction to how the Internet works and some of
the terms you might come across. It’s intended for complete beginners
and avoids jargon as much as possible.

Names and addresses

The Internet is a huge worldwide computer network, linking together
hundreds of individual networks in countries around the globe.

In many ways, it’s like the ordinary telephone network: just as you can
use the telephone on your desk to call anyone else with a telephone,
anywhere in the world (provided you know their number, of course), so
any computer linked to the Internet can exchange information with any
other computer linked to the Internet, anywhere in the world. The
difference is that your computer can connect to any other computer on
the Internet for the price of the telephone call to your nearest PIPEX
Point of Presence.

Each computer on the Internet is identified uniquely by its IP address,
which acts like a telephone number. It consists of four numbers separated
by dots: for example, 158.43.128.1. Computers usually also have hostnames,
the parts of which are also separated by dots, such as ns.pipex.net. The
name and number are interchangeable, but you will probably find the
name easier to remember.

Electronic mail

An electronic mail – email – message is the Internet equivalent of sending
a fax. You can send email to anyone at any time – they will see it the next
time they collect their mail.

To send an email message to someone, you must know their email address.
This is constructed from the username they use to log in to their system
and the computer’s Internet hostname, separated by @. For example, if
your PIPEX Dial username is zz99, combining this with the name of the
PIPEX computer – dial.pipex.com – means your email address is
zz99@dial.pipex.com.

You can set up an email alias to make your PIPEX Dial email address
easier to remember. For example, you may want to have the email address
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John.Smith@dial.pipex.com, rather than zz99@dial.pipex.com. To register
your email alias, run Netscape Navigator after you have connected to the
Internet, and go to the Support Services pages at URL:
http://www.dial.pipex.com/

Users on many commercial systems linked to the Internet, such as
CompuServe, can also be reached via Internet email, though their user
names may have to be changed slightly to conform with Internet
standards. For example, to email someone with a Compuserve user
number of 12345,6789 you must address your email to
12345.6789@compuserve. com (note the change from a comma to a dot
in the username).

There are guides on the Internet to help you find out how to send email
from the Internet to various commercial systems, but often the easiest
way to find the correct email address for someone on a system like this is
to get them to send you some email and see what their return address is.

Servers and services

You may find that much of your use of the Internet is to exchange
electronic mail with other Internet users. However, there are thousands of
servers around the Internet providing services. These include archives of
stored programs and files and directories of information elsewhere on the
Internet.

The rest of this chapter outlines some of the servers and services you’ll
hear about most often. Some of them are described in more detail later
in this Guide.

The WorldWide Web

The WorldWide Web (WWW or ‘the Web’) consists of a series of pages
of information, connected together using links (if you have used on-
screen Help systems such as that in Microsoft Windows, you will find this
very familiar). Any underlined text on a page is a link to another page
containing related information. Click on the link to display the related
page. The link may take you to another page on the same Web server, or
to a completely different server somewhere else on the Internet.

Since its introduction in 1993, the WorldWide Web has been growing at a
phenomenal rate. Much of the information available on the Internet is
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now on the WorldWide Web: its popularity continues to grow because it
is so easy to use.

To help you find information there are on-line directories, which list
many of the servers available and the information they contain. Alterna-
tively you can search Web servers for a specific word or phrase. You can
find links to some of these directories and search engines on the Support
Services pages.

Usenet News

If you’ve used a computer bulletin board system (BBS), it may help you
to think of Usenet News as a BBS – but hundreds of times bigger. If you
haven’t, just think of it as a discussion group about your favourite subject,
where you can read messages containing other people’s comments, add
some of your own or start an entirely new discussion.

Now multiply that by the thousands of groups available on just about
every computing topic and every other subject imaginable, from
rollercoasters to baby care, and you’ll begin to get some idea of what
Usenet News is about.

You can ask advice from other Net users on just about any topic and
help others with your own advice. Try Usenet News and see for yourself
what it’s all about – you can view it by clicking the News button, which
takes you directly to the news pages using Netscape Navigator. However,
do consult the News guidelines before you post your first message.

FTP

As well as WWW pages and Usenet News, there are thousands of
megabytes of data available around the Internet in information archives.
While browsing through News or the Web you will often see software or
information mentioned as being available for collection using FTP or
anonymous FTP.

FTP is the Internet File Transfer Protocol (a standard way of transferring
information from one computer to another). There are hundreds of FTP
sites on the Internet containing files and programs for just about every
type of computer system. You can look at the contents of an FTP site
using FTP or Netscape Navigator, to see what’s available. In fact, you can
use FTP from within Netscape Navigator to transfer files from another
computer to your own, which is probably what you’ll most often want to
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do. Use FTP on its own when you want to transfer a file to a remote
computer, or between one remote computer and another.

There are also a number of search tools available to help you find the
program or file you want. The most popular is Archie, which can help you
find a file with a specific name. Gopher servers perform a similar function.
Once you have found the file you want, you can use FTP or Netscape
Navigator to transfer it to your own computer.

Telnet

Telnet enables you to connect to another computer on the Internet and
conduct an interactive session with it. You might use a Telnet session to
look up information on a database, for example, or to play a multiplayer
game.

Although the WorldWide Web is replacing many Telnet functions, there
are still some systems that require it.  Many of the books and guides
available to introduce you to the Internet include lists of computers that
accept Telnet connections and what they can be used for.

Learning more

If you would like to learn more about the Internet and the software
available to use it, PIPEX has developed a series of training courses aimed
at providing you with the skills you need to survive the information
jungle.

If you are keen to minimize the time you spend searching the Net, or
want to use the software to maximum effect, the Searching & Exploring the
Internet course is the best starting-point.

If you are using PIPEX Dial to evaluate the Internet for your business,
contact us to discuss how our range of training courses can support your
evaluation process.

For further information, email training@uunet.pipex.com or check the
UUNET PIPEX Training web pages at:
http://www.uunet.pipex.com/products/training/
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Introduction
The main Dial control panel offers various options from the
Commands, Options, Setup and Help pulldown menus. These options
allow you to tailor PIPEX Dial to your own personal needs in order to
get the most out of the software. You can change the registration details,
security configuration, modem and phone settings, and display and create
multiple mail accounts, download on-line upgrades and view PIPEX
Dial's comprehensive help pages.

Updating Registration Details
Update Registration Details in the Commands pulldown menu.

Selecting this option will launch Netscape Navigator and load the
registration page that you completed during the PIPEX Dial registration
process.

You can modify any of the details on the page, and click the Update
button to confirm the changes and update the database.

Session Trace
Display Session Trace Window in the Commands pulldown menu.

The Session Trace tool can be useful for problem solving as it gives
information on your connection to PIPEX Dial.  For example, in the
picture below shows the stages Dial goes through to make a successful
connection.
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Multiple Mail Accounts
As the registered PIPEX Dial user, you can request and use up to four
additional mailboxes. For example, for other members of your family, or
to have separate home and work mailboxes.

To request additional mailboxes go to the Support Services pages at URL
http://www.dial.pipex.com/ and click on the link to access the
Additional Mail Accounts page.  Follow the instructions on the page to
register your additional mailboxes.  As each of your new mailboxes is
assigned, a mail account name and password will be returned.  Please
ensure that you record the mail account name and password and keep it
in a safe place.  A charge may be made if you request that a copy of this
information be sent to you.

Each mailbox is allocated an email address. By default, this address
consists of your mail account name @dial.pipex.com.  For example, if
your mail account name is maab99, the default email address would be
maab99@dial.pipex.com

You can register a “friendly” email alias of your own choice (perhaps
your name or company name) for each of your mailboxes, by completing
the Email Alias Request Form (on the Support Services web pages).
Once this email alias has been registered and activated you will automati-
cally receive any email sent to either your original email address or your
new email alias.

When you complete the assignment of your mailboxes, the PIPEX Dial
software will be automatically updated to include details of the new mail
accounts.  Each time you start PIPEX Dial you will be requested to select
the mailbox you wish to use for that session (as shown below), and the
Dial email client will be correctly setup to use the corresponding mail
account.
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In the event of the mailbox details being lost or corrupted, for example if
a system crash requires that the PIPEX Dial software has to be reloaded
on to your PC, you can manually add, modify or remove details of the
mail accounts from within the Dial software by following these steps:

1 Select Mail Accounts... from the Commands pulldown menu.

2 Enter the password for the registered PIPEX Dial account.

     Note:  For security reasons only the registered Dial
User can add, modify or delete mail account details.

3 The currently configured mailboxes are displayed in a dialogue
box.

4 To add a new account, click Add and enter the new account
details in the PIPEX Dial - Mail Accounts dialogue (shown
overleaf).
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5 You can modify the account’s user name, and setup a previously
registered alias, by selecting the account and then clicking
Modify.  The Mail Accounts dialogue will be displayed. Enter
the changed details and click OK.
Note: It is not possible to modify the account or password entries.

6 To remove an account, select the account and click Delete.  You
will be asked for confirmation:

7 Clicking the Advanced button will result in the following
dialogue box being displayed.

You can change the SMTP and POP3 server names for the
account if you wish to set up your Dial software to use a different
mail service.
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Checking for Email
When the Enable Check for Email in the Options pulldown is
checked, Dial will check to see if you have any email waiting to be
collected every time you connect to the Internet.  After Dial connects,
the following message appears:

The Abort button allows you to abort the email check if you don't want
to wait for the check to finish.

If there are any queued email messages, the message changes to:

Click OK to remove the message.  You can then click the E-Mail
button to read your mail messages.  See the Using Email chapter for more
information on reading and sending email.
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Changing the Display

Show registered user, Show session and Show quick launch in the
Options pulldown menu relate to the three sections of the Dial control
panel and can be checked and unchecked to change the display.  For
example, if you uncheck the Show registered user option, your screen
will look like this:
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Configuring the Security Features
Dial can be set up to prevent unauthorised connections and the unau-
thorised use of any of the Quick Launch Internet clients.

To configure the security features:

1 Select Security... from the Options pulldown menu.

2 Enter the registered users's password and the following dialogue
box will be displayed:

3 Check the items you wish to password protect.

4 Click OK.

For those applications which have been checked, you will need to enter
the registered user's password each time the application is started.

The security configuration information is saved and will be preserved
when upgrading.
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On-line Upgrades
In order to be automatically notified of upgrades available for PIPEX Dial
select the Enable Check for Upgrade option in the Options pulldown
menu.  When this is selected Dial will check the server the first time you
connect in each session.  The following message will appear:

If an upgrade is found on the server the message changes to:

After you have downloaded the upgrade details the following message
appears:

You can read about the upgrade and what it contains by clicking on the
Release Notes button.
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If you want to download the upgrade now, click the Download Now
button.  A progress meter is then displayed:

This meter displays the following information:

• source file and destination file

• number of bytes remaining

• percentage completed

• approximate time to complete in minutes:seconds

The dialogue box below appears after downloading the upgrade:

Click Install Now and another progress meter is displayed followed by a
message box telling you that the on-line upgrade has been installed.

There may be more than one on-line upgrade to be downloaded.  If so,
the next upgrade will be downloaded next time PIPEX Dial checks.
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Modifying Modem and Phone Setting
Modem.. and Phone.. in the Setup pulldown menu.

These options allow you to change any of the modem and phone
settings that you entered during the setup process.

Accessing Help
PIPEX Dial Help is the first place to look if you have any problems with,
or questions about, the PIPEX Dial software or service.

This is available using either the Help button on the Quick Launch panel
or the Contents under the Help pulldown menu.  Selecting either one
will launch Netscape and the following screen will appear:

Once connected to the Internet, further information can be found on
the on-line help pages at http://www.dial.pipex.com/

Support in the Help menu will bring up a screen giving you information
on how to contact the PIPEX Dial Support team by phone and email.
This information can also be found at the end of this manual.

About.. in the Help menu gives you information about the version of
PIPEX Dial you are using.
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What is Netscape Navigator?
Netscape Navigator’s main function is to enable you to
browse the WorldWide Web, but you can also use it to:

• find and transfer information to and from your computer using
FTP and gopher

• read and post articles to Usenet News

• read and send email.

Running Netscape Navigator

To run Netscape Navigator, connect to the PIPEX Dial service. Then
click the Web button in the PIPEX Dial window.

Browsing the WorldWide Web

When you first run Netscape Navigator, it automatically connects to the
PIPEX Worldserver and loads and displays the PIPEX Dial home page.
You can return to this page at any time by clicking Home in the
Netscape Navigator toolbar.
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This page contains news about the PIPEX Dial service, as well as links to
other useful information such as the Support Services pages. If you have
any questions about the PIPEX Dial software or service, check the
Support Services pages first – they may contain the information you
need.

Netscape Navigator loads and displays the text on a WWW page before it
loads and displays any graphics. You don’t have to wait until all the
graphics have been displayed before jumping to another page.  To stop
Netscape Navigator before it has finished retrieving a page, click Stop in
the toolbar.

Links to other information are shown underlined. Move the mouse to
one of these links and click once with the left button to display the
information that the link connects to.

URLs

WWW browser programs refer to information using a URL; a Uniform
Resource Locator. As the name suggests, a URL identifies the location of a
specific piece of information somewhere on the Internet. This informa-
tion could be a WWW page, a file for downloading using FTP, and so on.

The URL for the page currently displayed by Netscape Navigator is
shown in the Location box. To jump straight to a new URL, click
Open on the toolbar, or select Open Location from the File menu.
Alternatively,  just edit the URL in the Location box and press Enter.

History

To make navigating around the Internet as easy as possible, Netscape
Navigator remembers the URLs of information you have seen (the list
starts afresh each time you run Netscape Navigator). To view the list,
select History from the Window menu, which will display the History
window:
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You can skip backwards and forwards through the pages in the history list
using the Back and Forward buttons on the Netscape Navigator
toolbar, or the equivalent commands from the Go menu.  Alternatively,
you can access specific pages by double-clicking on the entry in the
history window.

Bookmarks

If you find information that you might want to return to frequently, such
as a useful FTP site or an interesting WWW home page, you can add it to
Netscape Navigator’s bookmark list, by selecting Add Bookmark from
the Bookmarks menu. The next time you use the Bookmarks menu,
an entry for the page will have been added to the end of it: select this to
jump straight to the URL. Netscape Navigator saves its bookmark list
permanently for future reference. You can edit it using the Go to Book-
marks command in the Bookmarks menu, or select Bookmarks from
the Windows menu.
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Within the Bookmarks window you can modify and organise your
bookmarks at will.  By using drag and drop you can move the position of
a bookmark within the list.  You can group bookmarks into logical sets by
inserting folders using Insert Folder... from the Item menu and
dragging and dropping bookmarks onto the folder.  To modify a specific
bookmark select Properties... from the Item menu and change or add
details as required.

Saving and printing information from WWW pages

To save and/or print the WWW page currently being viewed, select Save
As or Print in the File menu: these open standard Windows “save” and
“print” dialogue boxes. Alternatively, hold down Shift while clicking on a
link to a page to save the page directly to disk without displaying it.

Netscape Navigator saves pages with the extension .HTM. The files use
HTML (HyperText Markup Language), the format in which WWW
pages are created and stored on WWW servers. To view saved pages, select
Open File in the File menu. You can use Netscape Navigator to view
saved pages without connecting to the Internet:

1 Click the Netscape Navigator button in the PIPEX Dial
window. Answer ‘no’ to the Do you wish to connect ? question.

2 When an “Unable to Locate Server” error message appears, click
on OK to close the message window.

3 Select Open File from the File menu to load a saved WWW
page.

You can also save information shown on Netscape Navigator pages as
plain text by highlighting it in the usual way using the mouse, then
selecting Copy from the Edit menu. You can then paste it into a text
editor or word processor.

You  can save a graphic image on the WWW page being viewed by
positioning the cursor over the graphic and right clicking. This will open
the standard Windows “save” dialogue box to save the image file on your
local disk drive.

When printing a page, use Page Setup... from the File menu to set
margins and headers.
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Using FTP Within Netscape Navigator

There are hundreds of FTP sites around the Internet containing programs
for just about every type of computer system, graphics, technical data,
archives of Usenet news postings, and so on. You can download these to
your own computer using FTP, the Internet File Transfer Protocol.

Note that any executable file that you download from the Internet in this
way should be checked for viruses before you use it.

To connect to an FTP site you will need to know its Internet name.
Then, construct a URL in Netscape Navigator’s Location box by typing
the following components, without any spaces between them:

• ftp://

• the name of the FTP site

• /

For example, Imperial College’s FTP server is called src.doc.ic.ac.uk, so
its URL is

ftp://src.doc.ic.ac.uk/

Normally, Netscape Navigator uses Anonymous FTP, which all publicly
accessible sites around the Internet will accept.  You may be asked to enter
your email address as a password for anonymous FTP sites.  If you have
been given a specific login name and password to connect to a particular
FTP site, you can use these with Netscape Navigator by including the
login name and an @ sign immediately after the ftp:// part of the URL.
Your URL should look similar to this:

ftp://login-name@ftp.pipex.net/

You will be prompted to enter the password when Netscape Navigator
connects to the FTP site.

Once you are connected to an FTP site, any directories containing files
are shown with icons representing folders next to them.

To display the files inside a directory, click on the underlined directory
name. To move back up to the directory you were previously viewing,
click on the Up to higher level directory link.
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As you move through the directories, the URL shown in the Location
box will change to reflect this, enabling you to find a particular directory
easily. For example, the URL for the main directory on Imperial Col-
lege’s FTP server containing software for the PC is

ftp://src.doc.ic.ac.uk/computing/systems/ibmpc/

Inside directories, a text file is shown with an icon of a full sheet of paper
and other types of files (programs, compressed files, and so on) are shown
with icons of a blank sheet of paper.

Directories on most FTP servers contain an index file, usually named
INDEX, 00index or something similar, holding short descriptions of the
other files in the directory. Sometimes Netscape Navigator automatically
displays the information in this file with the file list. If it does not, click
on the filename to display its contents. When you have finished with it,
click on Back to return to the list of files in the directory.

Downloading Files

When you have found a file you want to download to your computer,
hold Shift and click on the underlined filename. A box appears for you to
specify the name and directory of where to save the file on your compu-
ter. Once you have typed this in, the transfer takes place.

Most files on FTP servers are held in some kind of compressed format,
the most popular being PKZIP (recognizable from the filename extension
.ZIP), but there are many others. The FTP site you are using should hold
the PKUNZIP program needed to unpack ZIP files and any other
compressed files.

Uploading Files

After you have accessed an FTP server, you can upload files to the site
(provided you have permission to do so) by dragging and dropping files
from the desktop to the Netscape browser.  Alternatively, after you’ve
accessed an FTP site, choose Upload File from the File menu.  In the
resulting dialogue box, select the file you wish to upload.
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Searching for Files Using Archie or Gopher

Archie

Many FTP server systems have a limit on the number of simultaneous
users, so you may have difficulty connecting to some of the very popular
sites. If this happens, you can try searching for an alternative site which
has the file you want. If you know the name of the file you are looking
for, or one or more of the words likely to be in a short description of the
file, you can use “Archie” to search for an FTP site holding the file.

The easiest way to do this is to use an Internet search page that provides
access to various search mechanisms, including Archieplex.  You will find
a link to this on the Support Services pages.

Gopher

You can connect to Gopher servers in much the same way as for FTP
servers, by constructing a URL with the following components:

• gopher://

• the name of the gopher server

• /

For example, the Imperial College gopher server has the URL

gopher://src.doc.ic.ac.uk/

The display you will see once you are connected looks very much the
same as that of an FTP site and works in the same way.

What next?

That completes this quick introduction to Netscape Navigator’s main
features. In fact, it’s capable of doing even more than this to help you find
your way around the Internet and collect information. To find out more
you can read the full on-line Netscape Navigator manuals, provided by
NCC, the originators of Netscape Navigator. Their Frequently Asked
Questions page is also useful. Netscape Navigator’s Help menu contains
links to both of these.
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Introduction
The Email button in the PIPEX Dial launch panel takes you
straight to Netscape Navigator's Mail Window, to allow you
to read and send messages.  The Mail window can also be
accessed by selecting Mail from the Window menu on the

main Netscape window.  Alternatively, you can click on the mail icon
(the small envelope in the bottom-right of the Netscape and News
windows).

When you first open the Mail window, you will be prompted to enter
your email password for the specific mail account that you are using,
whether the Dial registered user's account or, if you have multiple mail
accounts, the account you selected when you started your PIPEX Dial
session.

You need to specify the password in order to read your mail from the
POP3 server, but you can send mail without giving the password - just
click Cancel to remove the dialogue box.  The password is saved for the
duration of the PIPEX Dial session.

Reading mail

When you open the Mail window, Netscape checks and retrieves any
new mail.  Thereafter, Netscape can periodically recheck the server for
new incoming messages, though does not automatically retrieve the
messages. You can set the number of minutes between checks in the
Servers panel of the Mail and News Preferences... option menu.

To retrieve new messages, click the Get Mail toolbar button or click the
mail icon. You can also click the mail icon from the Mail window to
manually check the server and retrieve new messages.

The mail icon alerts you of the availability of new messages.
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• A question mark (?) adjacent to the envelope indicates
Netscape cannot automatically check the status of the mail
server. This appears before you've opened the Mail window or
if you haven't supplied your password or haven't yet connected
to the Internet.

• The envelope alone indicates there are no new messages for
you.

• An exclamation mark (!) adjacent to the envelope indicates
that new messages are available for retrieval.

The Mail window consists of three panes: the mail folder pane, the
message header pane, and the message content pane.

The mail folder pane contains a hierarchical list of your mail folders and
three columns:

• Mail Folder shows the name of the mail folder.

• Unread shows the number of unread messages.

• Total shows the number of messages within the folder.

Four Netscape-generated folders can appear at the top of the list of
folders:
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• The Inbox folder holds incoming mail messages. The folder
always appears.

• The Outbox folder holds your unsent messages.

• The Sent Mail folder holds copies of your sent messages.

• The Trash folder holds mail messages you are deleting. The
folder is created when you delete a message.

Using menu items, you can add more mail folders to help organize your
mail.  Any new folders you create will appear after the automatically
created folders.

When you select a mail folder by clicking on it, the message heading
pane displays the titles of messages contained in that folder and the
following columns:

• Sender shows the name of the sender of the mail message.

• The Flag icon shows if the message has been marked as
noteworthy.  Click the icon to toggle the flag status.  You can
use the Go menu to move between flagged messages.

• The Read icon shows if the message has been viewed. Click
the icon to toggle the read status.

• Subject shows the subject line of the message.

• Date shows the date and time the message arrived at your
Inbox.

You can move a message stored in one folder to another by dragging the
message icon in the message list to a different message folder. You can
also use Move or Copy within the Message menu to put messages or
copies of messages inside folders.

When you select a message heading by clicking on it, the message gets
displayed in the message content pane along with header information
such as Subject, Date, From, To, and CC.

You can use toolbar buttons or menu items to move on to the next
message or read a previous message.

You can resize each of the three panes to accommodate mail information
by positioning the cursor on the border lines between two panes (the
cursor changes shape) and dragging to the proportions you desire.
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The Mail toolbar buttons and menu items offer further options for
viewing, creating, sending, and storing mail messages. When you position
the mouse over each Mail window pane, you can use the pop-up menu
as a shortcut to several of the menu bar items.  (For full details check the
Netscape Handbook - accessed from the Help menu when connected to
the Internet).

Sending mail

You can create and send email using the Message Composition window.
When sending email, you can transmit Internet pages and disk files as
attachments, including fully formatted HTML pages displayed within
your mail message.

To display the Message Composition window, choose New Mail
Message from the File menu, or the To:Mail toolbar button in the
Mail windows. You can also display the Message Composition window
by clicking on a page link or a button that initiates email.

The View menu items let you hide or display numerous types of address
fields. Fields can contain more than one address.

• The From field shows your email address.

• The Reply To field contains the email address where you
want replies to your email sent.
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• The Mail To field contains the email address where you want
your message sent.

• The Mail Cc field contains the email address where you want
a copy of your message sent.

• The Mail Bcc field contains the email address where you
want a blind copy of your message sent. A blind copy does not
display the address of the copy recipient.

• The File Cc field contains the location where you want to
store a copy of the message you're sending. By default, mes-
sages are stored in the folder specified in the Servers panel of
the Mail and News Preferences... option.

• The Subject field contains a description of your email.

• The Attachment field shows the page name or file name of
any attachments you've designated.

To send a mail message you need to follow these steps:

1 Display the Message Composition window (as described above).

2 Complete the Mail To: address field.  You can click on the
address field labels to produce the address book window to
simplify address entry. (You can also access the address book from
the Window menu.)

3 Complete the subject line.

4 If you want to send an attachment with your message, click on the
attachment field label to display the Attachment file dialogue and
enter the appropriate file name or URL.

5 Enter a message or include the text of the current page in the large
message field.

6 Click the Send button to place your email in the Outbox.  By
default Dial configures Netscape Mail to use Deferred Delivery
so that you can create all your email off-line and then connect and
send them together.

7 Use Dial to connect to the Internet.

8 Send all the messages in your Outbox by selecting Send Mail in
Outbox from the File menu of the Message Composition
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window.  Netscape will prompt you to send your email if you
still have messages in your Outbox when you close the Message
Composition window.

If you want to compose and send your email entirely on-line, you should
select Immediate Delivery from the Options menu of the Message
Composition window.  However if you close the window without
successfully sending your mail you will lose the message.

When you send messages you will be identified to the recipient by the
From field in the message header.  However you can include additional
information, such as your job title, address, telephone, fax, etc. by
creating a signature (a simple text file) that is appended to every email
you send. Use the Identity panel in the Mail and News Prefer-
ences... option to specify the signature file.

Address Book

You can simplify the process of addressing the email you send by using
the Address Book. To display the Address Book window, choose the
Address Book option in the Window menu. The window operates
similarly to the Bookmarks window. You organize your addresses with
address book icons and mailing list folders.

Any individual you add to your address book is represented by an icon.
These individual icons appear first in the address book. Mailing list
folders appear after the individual icons. Use the Address Book's menu
items to create and modify entries.

To add an individual address, choose Add User from the Item menu.
You'll see the Address Book Properties dialogue where you can enter a
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nickname, name, email address, and description. To modify an address
book entry, select the icon to modify, then choose Properties from the
Item menu.

You can enter an abbreviation or other alternative name in the Nick-
name field to further simplify addressing the mail you send. When you
compose new mail, simply enter the nickname (rather than the email
address), then press Enter. The nickname is automatically replaced by the
corresponding email address in the address book.

Mailing lists

Mailing lists enable you to reference a set of individual email addresses by
a single name. Represented by folder icons,each list  contains aliases to
individuals in your address book. Each individual in a mailing list is also
represented by an individual icon outside of the mailing list.

To add an address to a mailing list, drag and drop the individual icon on
to the mailing list folder. The individual icon remains in its place and the
alias, notated in italics, is stored in the folder. Choose Add List from the
Item menu to create a new mailing list folder.

For full details of the other menu bar options check the Netscape Hand-
book - accessed from the Help menu (whilst on-line).

Attachments

Netscape Mail can send and receive Web pages and files such as word
processing documents, spreadsheets or programs as attachments to a  mail
message.  Internet email can only transfer text messages, so any non-text
file must be changed into text using a special coding program before
being sent. The person receiving the message must decode this text to
retrieve the original file.

There are two ways to transfer non-text files, depending on the email
program you and the recipient of the message are using: MIME encoding
or uuencode format. Ask the person you will be exchanging files with
about which standard their email program can use.

MIME

MIME is an Internet standard, specially designed to make it as easy as
possible to transfer non-text files across the Internet.
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Provided the recipient of your message has a MIME compatible email
program, sending any kind of file to them is as simple as clicking on the
Attachment button in the Message Composition window, giving the
name of the file or files you want to send along with the message and
then clicking on the Send button.  Netscape Mail takes care of the rest,
automatically coding the file before it is sent.

If the message sender has included a page attachment, you can select the
Attachments Inline option on the View menu item to display fully
formatted HTML page information appended to the message body, or
select the Attachments as Links option to display a link to the attached
page. If the message sender has included a file attachment, you can click
on a link to automatically decode the file, presenting the Save As
dialogue for saving the file to your hard disk. Beside each link to an
attachment, you'll find information detailing the attachment's name, file
type, and encoding method.

uuencode and uudecode

If the person you want to exchange files with cannot run a MIME
compatible email program you may have to use the older uuencode
standard. This works in a similar way to MIME but you must encode and
decode the file manually.

To exchange uuencoded files, you first uuencode the file using a
separate program, such as Wincode. (A version of Wincode is supplied
on the PIPEX Dial CD.)  Give the uuencoded file the same name as the
original file, but with the extension .UUE  Then include this file in the
body message you are sending (not as an attachment). The recipient
receives the uuencoded file as part of the email message and can then
save the message to a file, remove any header information and decode it
using their uudecode program.

Note: It is impossible for a virus to be spread to your PC from the
Internet while you are connected - viruses can only be spread to your PC
if you run an infected program. However, if you receive a program via
email it may possibly be carrying a virus (in the same way as any other
program you receive on, say, floppy disc, might). Therefore, remember
that you may need to virus check any programs you receive via email
before running them.
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Usenet News
Usenet News is a giant global conference with hundreds of
thousands of users reading and participating in thousands of
discussion groups on just about any subject you care to
imagine. The News button in the PIPEX Dial control panel

takes you straight to Netscape Navigator's News windows, so you can add
your voice to the debates, ask questions or just read what others have to
say.  You can also access the News window directly by choosing the
Netscape News option from the Window menu.

The News window has a toolbar, distinct menu items, and three panes
containing news information.

The newsgroup pane is a hierarchical list of news servers, categories, and
newsgroups.  The outer-level (leftmost) folders in the newsgroup pane
show the news servers (news hosts) you’ve connected to.  Normally, you’ll
have only connected to the PIPEX Dial news server and have only one
outer-level folder.

A news category, notated by a folder icon and an asterisk in its name,
contains newsgroups sharing the same prefix. Click on a category folder
to display all its newsgroups.
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Each discussion group is known as a newsgroup. PIPEX Dial gives you
access to many thousands of groups, with more being added all the time.

Newsgroup names comprise several parts, separated by dots. The first part
of a group name shows the general area of the discussion. For example:

• comp. groups cover computer-related topics

• rec. groups discuss “recreational activities”

• sci. groups contain scientific discussions

• clari. groups hold news items

• uk. groups discuss UK-specific topics

Many groups are to some extent controlled or moderated but the alt.
(“alternative”) groups are more anarchic, covering subjects that don’t
really fit or aren’t appropriate within the rest of Usenet news.

You can list newsgroups available by selecting Show All Newsgroups
from the Option menu. However, there are a lot of newsgroups on the
PIPEX Dial news server so this will take some time and produce a very
long list.

The newsgroup pane contains the following columns:

• News Server shows the names of the news servers and
newsgroups.

• The Subscribe icon shows if you are subscribed to the
newsgroup. Click the icon to toggle the subscribe status.

• Unread shows the number of unread messages in the
newsgroup.

• Total shows the number of read and unread messages in the
newsgroup.

The Subscribe column (notated by a check mark) lets you limit the
visible newsgroups to those of your choosing. You can subscribe to
newsgroups by first showing all newsgroups, then clicking a particular
newsgroup’s Subscribe icon in the newsgroup pane.  Don’t worry about
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the term “subscribe” by the way, there’s nothing extra to pay. Subscribing
to a group simply means adding it to the list shown by Netscape Naviga-
tor in the News window so you can get to it easily.

After subscribing to newsgroups, you can change the Options menu
setting so that you view only subscribed newsgroups (or only active
newsgroups, which are subscribed newsgroups with unread messages).
Other columns in the newsgroup pane tell you the number of unread
messages and the total number of messages per newsgroup.

Your newsgroup subscription information is stored in a News file. If you
have no previous News file, Netscape creates one that lists newsgroups
designed for new users.

Reading News

Once you have found a newsgroup you want to read and have subscribed
to it, you can read the current list of articles in the group by clicking on
the group name (if you can’t decide on a group to read, try
news.announce.newusers).  When you select a newsgroup by clicking on
it, the message headings contained in the newsgroup are displayed in the
message headings pane which has the following columns:

• Sender shows the name of the sender of the news message.

• The Flag icon shows if the message has been marked as
noteworthy. Click the icon to toggle the flag status.  You can
use the Go menu to move between flagged news messages.

• The Read icon shows if the message has been viewed. Click
the icon to toggle the read status.

• Subject shows the subject line of the message.

• Date shows the date and time the message was posted.

News messages are threaded by default.  You can change the setting in the
Organization panel of the News and Mail Preferences... option.

When you select a message heading by clicking on it, the message is
displayed in the message content pane along with the header information
such as Subject, Date, From, Organization, Newsgroups, and References.
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The Newsgroups and References fields contain links to the
newsgroup(s) containing the current message and where replies should
be posted.

You can use toolbar buttons or menu items to move on to the next
message or read a previous message.

You can resize each of the three panes to accommodate the mail informa-
tion by positioning the cursor on the border lines between two panes (the
cursor changes shape) and dragging the panes to the proportions you
desire.

The News toolbar buttons and menu items offer further options for
viewing, creating, sending, and storing news messages.  When you
position the mouse over each News window pane, you can use the pop-
up menu as a shortcut to several of the menu bar items.

Discussions on Usenet news tend to form threads: someone posts an article
on a new subject and, if it looks interesting (or controversial) enough,
others post follow-ups commenting on what the original poster had to
say. Netscape Navigator shows follow-ups as an indented list underneath
the original article.

Responding to articles

If you have something to add to a discussion you can send an email reply
to the author or post a follow-up article for the whole newsgroup to read.
Which of these you do depends on whether you feel the reply is likely to
be of interest to the rest of the readers of the group, or only to the
original author.

Before you respond to an article or post a new one, please read the
guidelines on posting Usenet News articles given in the
news.announce.newusers newsgroup, or in one of the Internet introduc-
tory texts such as Zen and the Art of the Internet or The EFF Guide to the
Internet.

To email a reply directly to the author of an article, select Mail Reply
from the Message menu.  To post a follow-up article to the group, select
Post Reply from the Message menu.
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To post an entirely new article in a group, click the To: News button.

Further information

This is a very quick “get you started” introduction to Usenet News; the
topic is just too big to cover completely here, so you might like to read
some more about Usenet News before you actually post a message
yourself.  Take a look at one of the Internet introductory texts mentioned
above for advice.
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Logging In to a Remote Host
PIPEX Dial includes a Windows version of  Telnet, an applica-
tion that allows you to log in to a “remote host” – another
computer anywhere in the world. When you use Telnet, your
computer and keyboard act as though they are directly
connected to the host so that you can use all the applications

and services it offers.

Telnet translates input from your keyboard into a form that the remote
host can use, and translates output from the host into a form that your
computer can display. This process is called “terminal emulation”. The
version of  Telnet supplied with PIPEX Dial connects your computer to a
remote UNIX, VMS or other system host, using DEC VT terminal
emulation, and is known as TNVT.

This chapter covers the basics of using Telnet. Detailed information is
available from the on-screen Help system.

The basic steps

In outline, these are the basic steps involved in using Telnet:

1 Define a new session.

2 Change session parameters.

3 Perform your remote login tasks.

4 Close the session.

Before you start

Before you use Telnet, make sure that:

• You know the hostname or IP address of the remote host you
want to use. The host must run a Telnet server: if you need to
find out if it does, ask the administrator of the remote host.

• The appropriate account information (including user name
and password) has been established for you on the host. You
must have this information when you connect to the host, and
if it was not supplied, the host’s administrator can check this for
you.
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Defining a new session

Before you log in to a remote host, you must define a “session” with the
host. A session is the set of interactions between your system and the
remote host during the connection.

To define a new session, click the Telnet button on the Quick Launch
panel.

The TNVT main window appears, and within it, the New dialogue box.
You use this dialogue box to define session information for the remote
host you want to use.

Note:  Telnet and FTP share the same session information, so session
information you save in one of the programs can be used with the
other. If you have saved session information, the Open dialogue box
appears instead of New. For more information, see the next chapter,
Transferring Files with FTP.

To define a new session and connect to a remote host:

1 If the New dialogue box is not already open, select New from the
Session menu.

2 In the Host Name or IP Address box, type the name or IP
address of the remote host to which you want to connect.
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3 Make the connection by clicking

Connect if you want to connect to the host immediately

Customize if you want to customize the session before connect-
ing: for example, you might want to request the
terminal type you normally use.

Changing session parameters

Use the Settings menu to change session parameters (you can also
change some parameters by clicking Session Parameters in the New
dialogue box). Among the settings you can change from the menu are:

• Terminal type and characteristics. For example, you can
increase the number of columns on your screen so that you can
use programs that require a 132 column screen.

• Screen colours. You can change the background and fore-
ground colours so that your screen is easier to read.

• Fonts. For example, you can change text to italicized.

• The data that Telnet sends to the remote host when you press a
key (this is known as keyboard remapping). For example, you
might want to map your keyboard so that when you press the
% key, Telnet sends an international character that is not
represented on your keyboard, or you might want to use it as a
shortcut for a series of keystrokes.

You can find full information on these and other settings in the on-screen
Help system within Telnet.

Closing a session

When you finish your work on the remote host, use the commands on
the Session menu to close the session.

• Select Close to close the current session, but continue to use
Telnet.

• Select Exit to close the session and exit from Telnet.

TELNET.PM5 22/07/96, 15:025



Using Telnet

7-6

TELNET.PM5 22/07/96, 15:026



Transferring Files with FTP

FTP.PM5 22/07/96, 15:051



Transferring Files with FTP

8-2

FTP.PM5 22/07/96, 15:052



Transferring Files with FTP

8-3

When to Use FTP
If you want to “download” a file – copy it from a remote
computer to your own – you will probably find the FTP
functions within Netscape Navigator easiest to use. If you
want to “upload” a file – copy it from your own computer to
a remote one –  you must use the FTP program.

You can also use FTP to

• copy a file between two remote computers.

• rename, view and delete files on other computers.

• transfer files whose exact location you do not know.

• carry out file transfer tasks other than copying.

This chapter tells you the basics of using FTP. Detailed information is
available from the on-screen Help system.

Before you start

Before you use FTP, be sure that:

• You know the host name or IP address of the remote host
where you want to transfer a file.

• The remote host runs an FTP server.

• The appropriate account information (including user name
and password) is established for you on the host. You must have
this information when you connect to the host – the host’s
administrator can check this for you if necessary.  You do not
need a personal account on the remote host for files available
by Anonymous FTP.

• You have permission to access any file you want to copy.

• You are familiar with file naming conventions, case sensitivity
rules and wildcard syntax on the remote host and on your own
computer.
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Exchanging files with FTP

Using FTP to copy files from one computer to another is similar to using
Windows File Manager to copy files from one directory to another.

The basic steps

These are the basic steps involved in using FTP:

1 Open a session to a remote host.

2 Customize the session.

3 Perform your file transfer tasks.

4 Close the session.

Opening an FTP session

Start FTP by clicking on the FTP button on the Quick Launch panel.
The FTP main window appears:
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Defining a new session

If this is the first time you have used FTP, or if you have not saved any
sessions in FTP or Telnet, the New dialogue box appears:

To define a new session and connect to a remote host:

1 If the New dialogue box is not already open, select New from the
Session menu.

2 In the Host name or address box, type the name or IP address
of the remote host to which you want to connect.

3 Type the Username, Password and Account information that
was set up for you on the remote host. If you are using Anony-
mous FTP, type Anonymous as your username, your email address
as the password, and leave the Account box blank.

4 If you want to connect to a specific directory on the remote host,
type the directory path in the Working directory box.

5 Make the connection by clicking

Connect if you want to connect to the host immediately

Customize if you want to customize the session before connect-
ing: for example, you might want to specify the host
type (see the section below, Customizing an FTP
session).

Opening a previously defined session

If you have defined a session before, the Open dialogue box appears
when you start FTP (you can also open this dialogue box using the Open
command in the Session menu). Select a session from the Sessions
Available list, and click Connect or Open. Alternatively, if you want to
open a new session, click Cancel and follow the instructions above.
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Customizing an FTP session

You should set the host type (remote operating system) for each session, as
this ensures that FTP correctly displays the host directories and filenames.

To set the host type:

1 Click on the Host Type dropdown menu on the main FTP
window.

2 Select the host type you want.

The Settings menu lets you customize how you use FTP; for informa-
tion, see the on-screen Help system.

Sending files

Once you have set up and customized a session, you are ready to work
with files and directories over the network. In FTP, you can move
between, and list, both the local and remote directories in order to locate
files in preparation for transfer (see the next section for information on
how to do this).

Notes:  When you transfer files with FTP, a progress bar at the foot of
the window shows how much of the file has been transferred. If you
copy a large file (over 6.3 MB), the percentage increments correctly
and the file is transferred, but the black bar disappears and starts again
at the left of its frame.
If you transfer files to a UNIX host, FTP includes new line and
formfeed characters in this calculation, and as a result, a transfer may
sometimes continue after the bar has indicated that it is complete.
If you cancel the file copy of a very large file, the cancel may take
several minutes.
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Changing directories on the local or remote system

1 Select Change Directory from the Commands menu in the
main FTP window.

The Change Directory dialogue box appears.

2 In the Directory name box, type in the name of the directory.

3 Click OK.

Or

Use the scroll bar under Directories in the main FTP window to
find and select a new directory.

The FTP main window displays the contents of the current remote and
local directories. You can also change directories by double-clicking on a
directory name in a file listing box in the FTP main window.

Copying a file to a remote host

There are several ways of moving files between computers using the FTP
program:

• In the FTP main window, select the name of the file in the
local file listing box, and click Copy.

• In the FTP main window, drag the file from one file listing box
to the other; you can also do this if both listing boxes are
displaying different remote hosts.

• Drag the file from a directory window in Windows File
Manager to a remote directory displayed in the FTP main
window.

FTP.PM5 22/07/96, 15:057



Transferring Files with FTP

8-8

• Drag the file from a directory window in Windows File
Manager to the minimized FTP icon (the file will be copied to
the current remote directory).

Note:  Unless you are transferring a plain text file, you should have
Binary mode selected before starting the copy.

Viewing files

You can use FTP to see what a file contains, to help you decide whether
you want to download it to your computer. To do this:

1 Select the file in the file listing box in the main FTP window.

2 Click View.

The file’s contents are displayed in a text editor (see below for
information on how to choose the editor).

Note:  FTP does not save files that you view in this way. To transfer
the file to your local system, use the Save command in Netscape
Navigator, or copy it using this program. You can, of course, copy and
paste between the text editor and another program.

To select a text editor for viewing files:

1 Select Viewer from the Settings menu.

The Editor Viewer dialogue appears. This is a standard Windows
“open” dialogue box.

2 Select the path and filename of the .exe file for your editor
(Windows NOTEPAD.EXE or WRITE.EXE, for example).

Using a command file

If you often use FTP to transfer the same files between computers, you
can create a command file (sometimes called a “take” file) containing the
FTP commands used in the transfer. To do this:

1 Create and save a text file containing the required FTP commands
(see the on-screen Help for information about these commands).
The # character can be used to indicate comment lines.

2 Choose Run Command File from the Commands menu in
the main FTP window.
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The FTP Command File dialogue box appears. This is a standard
Window “open” dialogue box.

3 Select the file you want to use.

Command files use the same commands as the FTP programs running on
UNIX computers. You can find out more about this using the Help
menu and from Internet guides.

The following is an example of a simple command file:

#change the remote directory
cd /trees/flowering/fruit
#copy all files from the remote directory
mget *.*
#close the connection
quit

Closing an FTP session

When you finish your work on a remote host, select a command on the
Session menu to end the session.

• Select Close to close the current session, but continue to use
FTP. If you have two sessions open, select the session you want
to close by selecting either the left remote or right remote.

• Select Exit to close the session and exit from FTP.

Sessions saved for FTP are also available for Telnet, unless you configure
the applications to save session information in different files.
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Testing the Availability of a Remote Host Using Ping
Use Ping to check that your computer can contact another
host on the Internet. If you receive a reply to a Ping request,
you know that a network path between your computer and
the host is open and that the host is active. If a Ping request
fails, a message box provides information about the failure.

To use Ping, you must know the hostname or IP address for the computer
you want to check.

To test the availability of a remote host:

1 Click the Ping button on the Quick Launch panel.

The Ping window appears:

2 Click the Statistics button (or select Statistics from the Com-
mand menu).

3 In the Host box, type the name or IP address of the host.

4 Click Start to send a request for a reply from the remote host.

The above example resulted from a request to the host
pop.dial.pipex.com.  The Statistics box shows that the request was
successful.

You can also use Ping to view the path that a Ping request takes to get to
another computer.
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1 Start Ping as in step 1 above.

2 Click the Trace button or select Traceroute from the Command
menu.

3 In the Host box, type the name or IP address of the host.

4 Click Start to contact the remote host.

Ping displays the route used to reach the remote host in the
Traceroute box.

Configuring Ping

You can configure Ping so that it saves your settings – the remote host’s
address, for example – when you exit the program. This is particularly
useful if you regularly want to check on a particular host. To do this,
select Save Settings on Exit in the Settings menu. The next time you
start Ping, the host address will already be entered in the Host box.

You can also configure Ping so that it carries out the check as soon as you
run the program. To do this, select Ping on Startup from the Settings
menu. To use this feature, you will also need to save the settings, as
described above.
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Contacting PIPEX Dial Support
If you have a question not covered by this manual there are many ways to
obtain technical support for PIPEX Dial:

Support Web Pages

If you can connect to the Internet, start by reading the PIPEX Dial
Support Services Web pages at URL http://www.dial.pipex.com/

These pages contain a wide variety of useful information and answers to
commonly asked questions, such as how to set up a personalised email
address.

The Support Services Web pages are also the best way to find out about
developments to the PIPEX Dial software and service.  All the latest news
about PIPEX Dial is published first on the Support Services Web pages.

Email Support

If your question is not answered by the Support Services Web pages,
please email support@dial.pipex.com with full details. If your problem
is related to your PC or software please include information about how
your PC is set up and attach to the message any configuration files you
feel are relevant.

Telephone Support

If you cannot connect to the Internet or are having problems using your
email program you can telephone the PIPEX Dial Support Team.

The PIPEX Dial Automated Helpline is available 24 hours a day and
contains answers to some of the most commonly asked questions, both in
verbal and fax form. To connect to the system call 0541 50 60 60 .

If your question is not answered by the Automated Helpline you can call
the Support Team on 0541 50 60 66. Please note that this line is staffed
by specialists who are specifically trained to help with software installa-
tion, connection and email problems only. Other problems will be
directed to email.

Details of the Support Team's hours of operation can be found on the
Automated Helpline.

(Calls to 0541 numbers are charged at standard national telephone rates)
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